[JIML] System Requirements v.6.1

Compatibility Matrix

The specific hardware setup, third-party drivers, software and operating systems should always be tested thoroughly with the free of charge trial software provided by ToolsOnAir before proceeding with the final installation.

The following Mac Models are officially supported by just:in mac lite v.6.1 solution.

Mac Models

Mac Mini

Mac Studio

Mac Pro

Mac Mini

Mac Studio

Mac Pro

Macmini8,1

Mac13,1 (M1 Max)

Mac14,8 (Apple silicon M2)

Macmini9,1 (Apple M1)

Mac13,2 (M1 Ultra)

 

Mac14,3 (M2)

Mac14,13 (M2 Pro)

 

Mac14,12 (M2 Pro)

Mac14,14 (M2 Ultra)

 

Operating System

The supported macOS versions are (recommended macOS versions are displayed in Bold):

  • macOS 12.7.x (“Monterey”)

  • macOS 13.6.x (“Ventura”)

  • macOS 14.2.x (“Sonoma”)

Administrator account required for installation, configuration and to collect logs.

Memory/RAM

We recommend installing at least 16 GB on the machine running the Just In Mac Lite application.

→ Use the sidebar to navigate.