[JIM] Work with live:cut Projects v.5.5

All of the following chapters assume that you are running a properly configured just:in Mac setup. If this is not the case, please refer to the related just:in documentation.

live:cut Projects

Create a live:cut Project

Open Just Control and select the desired Channels for your live:cut Project and open the Inspector. You need to select at least two Channels. Select a Timecode Source and a Capture- and Destination-Preset. It is mandatory that these attributes are synchronized for all Channels used with live:cut.

Go to the menu “Channel → New live:cut Project”. Enter a Name, Scene and Take value for the live:cut Project. A Project Template is not required at this time. Press the “Create” button when you are done.

If everything went okay the live:cut Interface will be shown within Just Control and you can start working with your live:cut Project.

Close a live:cut Project

Go to the menu “File → Close Project”. The live:cut Project will be closed and the just:control interface will be displayed again.

Open an existing live:cut Project

Open the folder “~/Documents/LiveCut Documents/Projects” and double click the Project file (*.lcproj) you want to open.

live:cut opens the Project and displays an already filled EDL. You may export the Project again by using the menu “Project → Export to …”

live:cut Project Templates

Create a live:cut Project Template

Make sure your are in a live:cut Project. To open a previously saved live:cut Project refer to the instructions above. Go to the menu “Project → Create Template”.

Enter a Template name and press the “Save” button. Such Project Templates can be used with every live:cut Project start.

Use a live:cut Project Template

Open Just Control, select the Channels, you want to use for your live:cut Project and and start a new live:cut Project (Go to the menu “File → New live:cut Project”).

Select your “Project Template” from the drop-down menu and use the “Create” button to start the live:cut Project.

Remove a live:cut Project Template

Make sure that Just Control is not running. In the Finder Window go to your User folder. Open the folder “~/Documents/LiveCut Documents/Project Templates” and Delete the desired Project Template.

Start a Multicam Recording

Before starting a Multicam Recording you have to ensure that your live:cut Project Settings are configured properly. Refer to the chapter Project Settings.

If you have already configured the Project Settings you can head straight to the chapter Start a Multicam Recording.

→ Use the sidebar to navigate.