Starting a Multicam Recording (live:cut 4.0)

Table of Contents

1. Validate the Settings

  1. Open a live:cut Project via the just:in User Interface.


  2. Go to the menu Project → Settings and click on the Paths tab.
  3. Verify if everything has been configured properly. Refer to the previous chapters if the configuration is incomplete.


  4. Click on the Editor tab. Verify if the proper Video Editor has been selected. Refer to the previous chapters if the configuration is incomplete.


  5. Click on the Device tab. Verify if everything has been configured properly. Refer to the previous chapters if the configuration is incomplete.


  6. Close the Project Settings by pressing the OK button.

2. Start Recording

  1. Before starting the recording make sure that all Channels display the same Timecode.
  2. Use the Record button at the bottom right of the user interface to start recording.
  3. It takes a couple of seconds for the recording process to start. This small delay is necessary as live:cut searches for a starting Timecode on all Channels.


3. Changing Cameras / EDL Recording

As soon as the Recording has been started you may switch between Cameras (= Channels) by using one of the following methods. The availability of the methods depends on your device configuration.

Using the Switcher Buttons
(live:cut UI only)

Clicking on one of the Switcher buttons in the lower left of the live:cut User Interface changes the Camera and creates a new entry in the EDL.

Using the Channel Views
(live:cut UI only)

Clicking on one of the Channel Views of the live:cut User Interface changes the Camera and creates a new entry in the EDL.

Using Keyboard Shortcuts
(live:cut UI only)

Pressing ctrl + 1, 2, 3, 4, 5… changes the Camera and creates a new entry in the EDL. Refer to the Project Settings to get and define the keyboard shortcuts. 

Using an external Device

Switch the Cameras by using an external device. When the top left label displays User Interface or BMD Atem you may also use the previously described switching methods.


The currently active Channel is displayed with two borders – a red and cyan one – as displayed above.

4. Stop Recording

  1. Press the Record button again and accept the dialog to stop the Recording.


  2. live:cut stops the ongoing Recording a few seconds later. If the Auto Counter option is activated the Take number will be increased automatically.

5. Importing the EDL XML into a Video Editor

  1. After the Recording stops live:cut creates a Multi-Camera XML out of the EDL and saves it to the folder which is defined in the Project Settings. This XML can then be imported into the Video Editor. To automate this process you may enable the Open after Export function in the Project menu.
  2. Open the Video Editor (in this case we are using Final Cut Pro X) and open the menu File →  Import →  XML…
  3. Select the desired XML file and press the Import button.


  4. You may now work on your multicam sequence.